Service Outage Advisory: MModal Fluency Direct/CAPD
Incident Report for Washington University - IT
Resolved
The MModal vendor has advised customers that the technical issues affecting the MModal platform have been resolved. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Sep 16, 2020 - 15:50 CDT
Update
The MModal vendor has sent out an update on the status of their services:

Please be advised M*Modal CAPD (Computer-Assisted Provider Documentation) and CDI Engage are currently offline and experiencing difficulties. The system will be kept offline with functionality to be restored following maintenance at 7:00 pm CST, September 15th.

M*Modal Fluency Direct (voice dictation) appears to be stable at this time but they will continue to monitor to assure successful connections continue.

Please call 314-933-3333 if you have any questions.
Posted Sep 15, 2020 - 09:43 CDT
Investigating
BJC and Wash U technical teams have received a notification from our vendor that the MModal platform has been experiencing some technical problems. These issues were initially reported around Sunday morning, 9/13, and at this point services have already been partially restored to some users.

- Providers who have dictated at least once in the last 30 days on a non-VDI (ECV) computer (i.e. laptop, desktop PC, devices not using VMware Horizon Client [ECV]) will be able to dictate without issue.
- For providers using ECV, they may be able to dictate in “offline mode”, but may continue to be signed in and out of this setup while the vendor works on resolving this issue. User that are still in Offline mode should close MModal and relaunch it.
- There could still some lag issues that that could affect users logons, but they feel this should be minimal.

Please call 314-933-3333 if you have any questions.
Posted Sep 14, 2020 - 13:26 CDT
This incident affected: BJC Devices and Services (BJC Clinical Applications).