Service Outage: BJC Pharmacy Labels Not Printing at BJH North & South
Incident Report for Washington University - IT
Resolved
BJC Technical teams have confirmed that pharmacy labels are printing properly. A small number of Critical Lows are not initially printing, and users can pause and resume those print jobs as a workaround to get them to print. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Feb 22, 2021 - 07:05 CST
Monitoring
BJC Technical teams are investigating issues affecting the ability for pharmacies to print labels for medication. This is affecting pharmacy locations at BJH North & South and potentially other locations. The vendor has successfully restored label printing with the exception of Critical Lows. Users have a workaround to pause and resume Critical Lows to get them to print out. Validation is underway to ensure no further remaining impact before closing out the P1.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Feb 22, 2021 - 06:44 CST
Identified
BJC Technical teams are investigating issues affecting the ability for pharmacies to print labels for medication. This is affecting pharmacy locations at BJH North & South and potentially other locations. The vendor has successfully restored label printing with the exception of Critical Lows, which they are still working on.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Feb 22, 2021 - 06:09 CST
Update
BJC Technical teams are investigating issues affecting the ability for pharmacies to print labels for medication. This is affecting pharmacy locations at BJH North & South and potentially other locations. The vendor has restarted a server and is evaluating the impact.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Feb 22, 2021 - 05:25 CST
Investigating
BJC Technical teams are investigating issues affecting the ability for pharmacies to print labels for medication. This is affecting pharmacy locations at BJH North & South.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Feb 22, 2021 - 04:51 CST
This incident affected: BJC Devices and Services (BJC Clinical Applications).