Service Outage - High Severity: Papercut Printing Authentication Problem
Incident Report for Washington University - IT
Resolved
WashU IT Engineers have resolved the Papercut issue for the majority of affected printers and will handle any additional reported issues directly if they come up.

If you continue to experience further issues, please contact us at 314-933-3333. We appreciate your patience during this incident.
Posted Jan 18, 2022 - 19:33 CST
Update
WashU IT is investigating an issue with users being unable to release secure Papercut print jobs, including from web printing and from email to print. Direct print seems to be working ok but is not a practical workaround for all affected users. Technical teams are engaged in troubleshooting with an escalation engineer from the vendor and are making some progress in identifying and resolving the issue. Next update at 6pm.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 18, 2022 - 17:01 CST
Update
WashU IT is investigating an issue with users being unable to release secure Papercut print jobs, including from web printing and from email to print. Direct print seems to be working ok but is not a practical workaround for all affected users. Technical teams are still engaged on a troubleshooting session and the vendor has joined that call, as well as escalating internally. Next update at 5pm.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 18, 2022 - 16:01 CST
Update
WashU IT is investigating an issue with users being unable to release secure Papercut print jobs, including from web printing and from email to print. Direct print seems to be working ok but is not a practical workaround for all affected users. Technical teams are still engaged on a troubleshooting session and there is no ETR at this time. The next update will be around 4pm.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 18, 2022 - 15:10 CST
Update
WashU IT is investigating an issue with users being unable to release secure Papercut print jobs, including from web printing and from email to print. Direct print seems to be working ok but is not a practical workaround for all affected users. Technical teams are engaged on a troubleshooting session and there is no ETR at this time. The next update will be around 3pm.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 18, 2022 - 14:12 CST
Investigating
WashU IT is investigating an issue with Papercut secure printing. Users are unable to authenticate to Papercut devices such as multifunction printers. This also affects web printing and email to print. Direct print seems to be working ok but is not a practical workaround for all affected users.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 18, 2022 - 12:32 CST
This incident affected: Computing and Printing (PaperCut Printing).