Service Outage: Axion(ReadySet)
Incident Report for Washington University - IT
Resolved
WashU IT Engineers have resolved the issue with new employee enrollment into Axion. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Jun 17, 2022 - 21:05 CDT
Investigating
WashU IT is investigating an issue with Axion(ReadySet). Axion access is not loading for new employees. Engineers are reviewing both the automated platform as well as manual workaround capabilities.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jun 17, 2022 - 17:11 CDT
This incident affected: Administrative & Enterprise Systems (Vended Applications).