Service Outage: BJC VPN for Memorial Hospital Users
Incident Report for Washington University - IT
Resolved
BJC and WashU technical teams have resolved the issues affecting VPN traffic for Memorial Hospital users. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Sep 21, 2020 - 12:54 CDT
Update
BJC and WashU Technical Teams continue to investigate issues with BJC VPN for users at Memorial Hospital. Changes made by the technical team appear to be having success restoring some connectivity. Additional changes are being implemented.

Affected users are able to connect to VPN but are not able to access websites and applications (especially in the BJC legacy environment), and are experiencing problems with connecting to other computers via Remote Desktop.

Teams are working to resolve these issues. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 21, 2020 - 12:46 CDT
Update
BJC and WashU Technical Teams continue to investigate issues with BJC VPN for users at Memorial Hospital. Cisco Support is assisting on a conference call to try to identify what is causing some network routes to have issues.

Affected users are able to connect to VPN but are not able to access websites and applications (especially in the BJC legacy environment), and are experiencing problems with connecting to other computers via Remote Desktop.

Teams are working to resolve these issues. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 21, 2020 - 11:38 CDT
Update
BJC and WashU Technical Teams continue to investigate issues with BJC VPN for users at Memorial Hospital. Affected users are able to connect to VPN but are not able to access websites and applications (especially in the BJC legacy environment), and are experiencing problems with connecting to other computers via Remote Desktop.

Teams are working to resolve these issues. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 21, 2020 - 10:52 CDT
Update
BJC and WashU Technical Teams are investigating issues with BJC VPN for users at Memorial Hospital. Affected users are able to connect to VPN but are not able to access websites and applications, and are experiencing problems with connecting to other computers via Remote Desktop.

Teams are working to resolve these issues. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 21, 2020 - 09:43 CDT
Update
BJC and WashU Technical Teams are investigating issues with BJC VPN for users at Memorial Hospital. Affected users are able to connect to VPN but are not able to access websites and applications, and are experiencing problems with connecting to other computers via Remote Desktop. Initially it was thought that DNS was failing and causing these issues, but at this time we believe DNS is ok and we are investigating other network routing issues.

Teams are working to resolve these issues. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 21, 2020 - 09:02 CDT
Update
BJC and WashU Technical Teams are investigating issues with BJC VPN for users at Memorial Hospital. Affected users are able to connect to VPN but are not receiving DNS, resulting in websites and applications not loading and also causing problems with connecting to other computers via Remote Desktop.

Teams are working to resolve these issues. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 21, 2020 - 08:38 CDT
Update
BJC and WashU Technical Teams are investigating issues with BJC VPN for users at Memorial Hospital. This Incident initially mentioned a Faxcom issue as well, but this has been confirmed to affect BJC's Faxcom. Wash U Faxcom is sending and receiving normally.

Teams are working to resolve these issues. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 21, 2020 - 08:23 CDT
Investigating
BJC and WashU Technical Teams are investigating issues with Faxcom (all users) and with BJC VPN for users at Memorial Hospital.

Teams are working to resolve these issues. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 21, 2020 - 07:59 CDT
This incident affected: BJC Devices and Services (BJC Network Connectivity, BJC Clinical Applications).