Partial Service Outage: Archibus Room Splits
Incident Report for Washington University - IT
Resolved
WashU IT Engineers have resolved the issue and have completed testing. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Jul 11, 2022 - 16:42 CDT
Identified
Washington University IT has identified and corrected the root cause in Archibus. Engineers are working with customers to prepare the survey for a re-launch on 7/8/22.

Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jul 01, 2022 - 09:28 CDT
Update
We are continuing to investigate this issue.
Posted Jun 29, 2022 - 15:26 CDT
Investigating
WashU IT is aware of an issue affecting room splits in Archibus not calculating correctly.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jun 29, 2022 - 15:26 CDT
This incident affected: Administrative & Enterprise Systems (Archibus).