Service Outage - High Severity: Power Outage @ Rosedale Data Center
Incident Report for Washington University - IT
Resolved
WashU IT and Facilities teams have resolved the power outage and air conditioning issues at the Rosedale Data Center. We will continue to assist the small number of data center customers who are still working to restore their services, but we will not be sending additional updates. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Jan 18, 2022 - 13:19 CST
Update
Power has been restored to the Rosedale Data Center and many data center customers have confirmed that their services are up and running. A small number of data center customers are still working on restoring their services. The next update will be around 1:30pm.

If you continue to experience further issues, please contact us at 314-933-3333. We appreciate your patience during this incident.
Posted Jan 18, 2022 - 12:05 CST
Update
Power has been restored to the Rosedale Data Center and many data center customers have confirmed that their services are up and running. Technical teams are monitoring the environment and the Major Incident will remain open while a small number of remaining customers work on restarting their equipment and restoring service. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Jan 18, 2022 - 10:35 CST
Monitoring
Power has been restored to the Rosedale Data Center. Technical teams are monitoring the environment to ensure no further disruptions and that all services restarted correctly. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Jan 18, 2022 - 09:09 CST
Update
WashU IT is investigating a power outage at the Rosedale Data Center after a server room air conditioning failure occurred on Monday night, 1/17. At this time power has been restored and we are evaluating if any services or servers need manual intervention to be restored.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 18, 2022 - 08:27 CST
Investigating
WashU IT is investigating a power outage at the Rosedale Data Center.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 18, 2022 - 07:40 CST
This incident affected: Network & Connectivity (Network Services).