Service Degraded: New Job Postings in HRMS
Incident Report for Washington University - IT
Resolved
WashU IT Engineers have resolved the issue with searching job postings. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Nov 22, 2020 - 21:56 CST
Update
Oracle is engaged and working with Engineers to resolve the issue. Jobs.wustl may be intermittently unavailable as components are restarted as part of testing.
Posted Nov 22, 2020 - 19:43 CST
Update
Engineers continue to investigate the issue with searching new job postings on jobs.wustl.edu. Teams are escalating to Oracle for assistance.
Posted Nov 22, 2020 - 17:34 CST
Update
Engineers continue to investigate the issue with searching new job postings on jobs.wustl.edu. Teams are escalating to Oracle for assistance.
Posted Nov 22, 2020 - 17:34 CST
Update
Engineers continue to investigate the issue with new job postings being unsearchable on jobs.wustl.edu. Impact remains very low but more resources are being engaged to expedite resolution.
Posted Nov 22, 2020 - 11:55 CST
Investigating
WashU IT is aware of an issue regarding new job postings in HRMS being unavailable. Engineers are aware of the issue and a fix is scheduled for over the weekend.

Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Nov 20, 2020 - 10:13 CST