Service Degradation: Remote Confluence Access
Incident Report for Washington University - IT
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 17:09 CDT
Update
The vendor has provided a permanent fix which is being evaluated. Confluence remote access is expected to be restored this weekend. We appreciate your patience as we work to restore service.
Posted Jun 03, 2022 - 15:39 CDT
Investigating
WashU IT is aware of a vendor security issue with Confluence. Confluence access has been limited to the university network or VPN until the vendor provides a permanent fix.

The vendor is working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jun 03, 2022 - 08:49 CDT
This incident affected: Administrative & Enterprise Systems (Confluence).