Service Outage: Zoom Webinar Telephony
Incident Report for Washington University - IT
Resolved
Zoom Support has re-enabled the ability to control whether Webinar attendees have access to Call Me and Toll-Free dial-in options. If you experience issues with this Zoom meeting feature, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Sep 18, 2020 - 15:41 CDT
Update
Zoom Technical Support has sent out a communication advising that attendees on Zoom webinars (different than normal Zoom meetings) will be unable to access telephone options temporarily. The most recent update confirms that certain telephone options have been disabled for webinars:

"We have temporarily disabled the new telephone options we added for webinar attendees this past weekend. Specifically, the ability for webinar attendees to use Call Me and/or Toll-free & Fee based numbers has been disabled. Webinar attendees can still join via toll numbers as they have been doing prior to this weekend. Also, there is no change to the panelist experience."

This means that on Zoom *webinars*, attendees will not be able to dial in directly to the webinar via a phone, and will need to join via an actual Zoom app.

Please call 314-933-3333 if you have any questions.
Posted Sep 09, 2020 - 12:15 CDT
Investigating
Zoom Technical Support has sent out a communication advising that attendees on Zoom webinars (different than normal Zoom meetings) will be unable to access telephone options temporarily:

"We have temporarily disabled the telephone options for webinar attendees in Zoom version 5.2.3 and plan to re-enable them in the next few weeks. In the meantime, attendees may connect to Webinar audio through the Zoom desktop client, web client, or mobile app.

Webinar hosts and panelists can still join by telephone, as well as through computer audio. All phone features for webinar attendees have been disabled for the time being, but panelists are unaffected."

This means that on Zoom *webinars*, attendees will not be able to dial in directly to the webinar via a phone, and will need to join via an actual Zoom app.

Please call 314-933-3333 if you have any questions.
Posted Sep 09, 2020 - 09:23 CDT
This incident affected: Communications & Collaboration (Zoom).