BJC Network Connectivity Issues Florissant Siteman Center.
Incident Report for Washington University - IT
Resolved
After replacing the failed network cards and updating the VLAN's, network connectivity has been restored
Posted Feb 16, 2021 - 16:41 CST
Update
Work continues. They are replacing multiple failed supervisor cards. Switch is now loading correctly. Validating and testing connections now.
Posted Feb 16, 2021 - 15:34 CST
Identified
BJC networking team has found a faulty router supervisor card and are in the process of bringing a new one onsite to replace.
Posted Feb 16, 2021 - 13:05 CST
Investigating
BJC is working a network connectivity issue for customers at the Florissant Siteman Cancer Center. WashU customers are impacted and we have communicated directly with the affected group.
Posted Feb 16, 2021 - 12:29 CST
This incident affected: Network & Connectivity (Internet, Phone).