Service Degradation: SSL Inspection on Cisco WSA Proxy
Incident Report for Washington University - IT
Resolved
No new sites have been reported in the past 5 days. There is no known customer impact. Engineers will continue to work with the vendor to review root cause.

If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Feb 17, 2021 - 08:08 CST
Update
WashU IT continues to work with the vendor to resolve the underlying issue. At time there is no known impact. A workaround is available if additional sites are discovered with this issue. Please call 314-933-3333 if you need assistance. We appreciate your patience as we work to restore service.
Posted Feb 15, 2021 - 10:17 CST
Update
WashU IT continues to work with the vendor to resolve the underlying issue. At time there is no known impact. A workaround is available if additional sites are discovered with this issue. Please call 314-933-3333 if you need assistance. We appreciate your patience as we work to restore service.
Posted Feb 12, 2021 - 09:21 CST
Update
WashU IT has escalated the issue with the vendor who is working to resolve the underlying issue. A workaround is available if additional sites are discovered with this issue. Please call 314-933-3333 if you need assistance. We appreciate your patience as we work to restore service.
Posted Feb 11, 2021 - 14:25 CST
Investigating
WashU IT is investigating an issue with SSL Inspection on Cisco WSA Proxy. Some users were seeing a 'page cannot be displayed - certificate error' message. A workaround is available if additional sites are discovered with this issue. Please call 314-933-3333 if you need assistance.. We appreciate your patience as we work to restore service.
Posted Feb 11, 2021 - 12:46 CST
This incident affected: Network & Connectivity (Internet).