Service Degradation (Vendor) - Low Severity: LAMPS
Incident Report for Washington University - IT
Resolved
The LAMPS vendor has resolved the performance issues with LAMPS. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Jan 25, 2022 - 11:55 CST
Update
Enterprise Applications is investigating an issue slow performance in the LAMPS platform. This is impacting various aspects of using the service.

The LAMPS site is currently experiencing loading and performance issues. The LAMPS vendor continues to troubleshoot and evaluate the environment, attempting to identify the root cause of our performance issues. We do not currently have an ETA on a resolution.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Dec 20, 2021 - 10:12 CST
Update
Enterprise Applications is investigating an issue slow performance in the LAMPS platform. This is impacting various aspects of using the service. The LAMPS platform now appears to be completely offline. We assume this to be part of corrective actions by the vendor, but we will not be able to confirm with them until later today (Sunday 12/12).

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Dec 12, 2021 - 07:51 CST
Update
Enterprise Applications is investigating an issue slow performance in the LAMPS platform. This is impacting various aspects of using the service. The vendor has scheduled an active monitoring session with the Enterprise Applications team for Monday morning, with the intention to observe system activity and try to further isolate the root cause of the degradation.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Dec 10, 2021 - 13:37 CST
Update
Enterprise Applications is investigating an issue slow performance in the LAMPS platform. This is impacting various aspects of using the service. The vendor sent an update today stating that they have ruled out some possible root causes and continue to investigate the issue. There is a meeting between the vendor and Enterprise Applications team tomorrow (Thu 12/9) which will hopefully provide further direction on resolving this.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Dec 08, 2021 - 23:09 CST
Update
Enterprise Applications is investigating an issue slow performance in the LAMPS platform. This is impacting various aspects of using the service. The vendor continues to investigate the situation, but we have not received an ETR. We anticipate sending another update after 10am tomorrow (Wednesday 12/8).

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Dec 07, 2021 - 16:17 CST
Update
Enterprise Applications is investigating an issue slow performance in the LAMPS platform. This is impacting various aspects of using the service. The vendor is doing performance analytics and advised that they will be sending an update to us this afternoon.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Dec 07, 2021 - 15:16 CST
Update
Enterprise Applications is investigating an issue slow performance in the LAMPS platform. This is impacting various aspects of using the service. The vendor is still investigating the issue and we have requested an update on their current status.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Dec 07, 2021 - 10:39 CST
Update
Enterprise Applications is investigating an issue slow performance in the LAMPS platform. This is impacting various aspects of using the service. The vendor is still investigating the issue, but we do not anticipate further updates from them until after 10am on Tuesday 12/7.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Dec 06, 2021 - 22:28 CST
Investigating
Enterprise Applications is investigating an issue slow performance in the LAMPS platform. This is impacting various aspects of using the service. This issue seems similar to recent events, but the vendor is currently investigating.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Dec 06, 2021 - 10:38 CST
This incident affected: Administrative & Enterprise Systems (Vended Applications).