Marketplace - Department Fund Custom Field Import Integration
Incident Report for Washington University - IT
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 11:02 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2020 - 10:40 CDT
Investigating
We are currently investigating this issue.
Posted Apr 02, 2020 - 10:32 CDT
This incident affected: Administrative & Enterprise Systems (Marketplace).