Service Outage: BJC Imprivata issue affecting VDI
Incident Report for Washington University - IT
Resolved
BJC has confirmed that there is no further user impact being reported from the Imprivata and VDI issues earlier this morning. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Nov 11, 2020 - 11:22 CST
Update
BJC and WashU Technical teams are investigating reports that users cannot start a VDI session. BJC teams detected and resolved an issue with Imprivata identity management which may have been the root cause.

Several locations have reported ongoing issues around connectivity, but at this time it is still unclear if the impact is limited to Imprivata, VDI in general, or larger network connectivity issues. Investigation is ongoing.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Nov 11, 2020 - 10:24 CST
Investigating
BJC and WashU Technical teams are investigating reports that users cannot start a VDI session. BJC teams detected and resolved an issue with Imprivata identity management which may have been the root cause. Investigation is underway to validate if there is still an ongoing issue or if the user impact has been resolved.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Nov 11, 2020 - 09:56 CST
This incident affected: BJC Devices and Services (BJC Enterprise Client Virtualization (ECV)).