Service Outage (Vendor): Charter Spectrum
Incident Report for Washington University - IT
Resolved
WashU IT Engineers have confirmed that the issue affecting Internet and VPN on Monday was a result of a configuration problem with the service vendor (Charter Spectrum). The issue was resolved on Monday evening and technical teams have not observed any instabilities in our Internet connections since then. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Oct 05, 2021 - 02:26 CDT
Identified
WashU IT has identified that a Global DNS service outage is causing issues with many Internet websites and applications, and has contributed to service outages at WashU throughout the past few hours. We will continue to monitor the environment until the issues are resolved.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Oct 04, 2021 - 14:16 CDT
Investigating
WashU IT is investigating an issue affecting Internet and VPN connectivity. Additional details will be provided when they are available.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Oct 04, 2021 - 12:05 CDT
This incident affected: Network & Connectivity (Internet, VPN).