Service Outage: Epic Forms On Demand
Incident Report for Washington University - IT
Resolved
BJC and WashU Technical Teams have resolved the issue with Epic Forms on Demand (FOD). A .dll file had to be rebuilt after the change request which was implemented this morning. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Sep 20, 2020 - 06:03 CDT
Investigating
BJC and WashU Technical Teams are investigating an issue with Epic Forms on Demand (FOD). Due to unexpected impact from a planned change request, users are encountering errors when trying to use the FOD service.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 20, 2020 - 05:13 CDT
This incident affected: Clinical (EPIC).