Service Outage Advisory: Zoom Cloud Recording Delays
Incident Report for Washington University - IT
Resolved
Zoom Support has resolved the issue causing delays in cloud recording processing time. If you experience issues with cloud recordings, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Sep 18, 2020 - 15:40 CDT
Investigating
Zoom Technical Support has sent out an advisory email stating that they are experiencing delays in cloud recordings of Zoom meetings:

"We have identified delays in cloud recording processing times. Our team is working to resolve the delays, and we will provide updates as we have them."

Please call 314-933-3333 if you have any questions.
Posted Sep 03, 2020 - 12:43 CDT
This incident affected: Communications & Collaboration (Zoom).