Service Outage: LAMPS Animal Management website unavailable
Incident Report for Washington University - IT
Resolved
The LAMPS vendor has confirmed that service has been restored. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Feb 15, 2021 - 16:34 CST
Investigating
WashU IT is investigating an issue with the LAMPS Animal Management website. Users can get to the website but when they try to log in they just get a blank screen.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Feb 15, 2021 - 15:15 CST
This incident affected: Administrative & Enterprise Systems (Vended Applications).