Service Outage - Low Severity: Splunk Processing Delays
Incident Report for Washington University - IT
Resolved
WashU IT Engineers have resolved the issues with Splunk.

If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Apr 14, 2024 - 19:07 CDT
Update
Washington University IT has identified performance issues with Splunk logging as a result of overutilization. Technical teams continue to work on optimizing the Splunk utilization to restore normal service. While we have seen some improvements, additional work is needed before Splunk services could be considered stabilized.

Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 12, 2024 - 20:03 CDT
Update
Washington University IT has identified performance issues with Splunk logging as a result of overutilization. Technical teams continue to work on optimizing the Splunk utilization to restore normal service.

Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 12, 2024 - 17:26 CDT
Update
Washington University IT has identified performance issues with Splunk logging as a result of overutilization. Technical teams are working on deploying a different configuration to ease the load on the Splunk environment.

Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 12, 2024 - 15:02 CDT
Identified
Washington University IT has identified performance issues with Splunk logging as a result of overutilization. Technical teams are working on implementing a workaround to restore normal operation.

Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 12, 2024 - 13:09 CDT
This incident affected: Computing and Printing (WashU IT Services / Cloud Computing).