WashU IT is investigating reports that RMS users are experiencing error messages when trying to connect to RMS. Technical teams continue to work with the vendor on a fix, and in the interim we continue to monitor for a reoccurrence of the errors.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 09, 2026 - 10:37 CST
Update
WashU IT is investigating reports that RMS users are experiencing error messages when trying to connect to RMS. Technical teams are still working with the vendor and will provide another update on Friday morning.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 08, 2026 - 17:06 CST
Update
WashU IT is investigating reports that RMS users are experiencing error messages when trying to connect to RMS. Technical teams continue to work with the vendor and have made additional progress on identifying a possible root cause of the issue.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 08, 2026 - 09:47 CST
Update
WashU IT is investigating reports that RMS users are experiencing error messages when trying to connect to RMS. Technical teams continue to work with the vendor on developing a short-term fix, and will monitor the environment in the interim.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 07, 2026 - 18:31 CST
Update
WashU IT is investigating reports that RMS users are experiencing error messages when trying to connect to RMS. Technical teams tested a possible short-term fix from the vendor, but have determined that additional development will be needed before it can be successfully deployed in Production.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 07, 2026 - 13:19 CST
Update
WashU IT is investigating reports that RMS users are experiencing error messages when trying to connect to RMS. Technical teams are testing a short-term fix and will determine next steps late today.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 07, 2026 - 09:16 CST
Monitoring
WashU IT is investigating reports that RMS users are experiencing error messages when trying to connect to RMS. Technical teams have been working with the vendor throughout the day and are monitoring the platform for signs of a reoccurrence.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 06, 2026 - 18:36 CST
Identified
WashU IT is investigating reports that RMS users are experiencing error messages when trying to connect to RMS. Technical teams are actively working with the vendor on both short term and long term restorative options.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 06, 2026 - 10:00 CST
Monitoring
WashU IT is investigating reports that RMS users are experiencing error messages again when trying to connect to RMS. The vendor has restored service and continues to try and identify the root cause. Technical teams will continue to monitor the environment until the vendor provides an update on Tuesday morning (1/6).
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 05, 2026 - 16:35 CST
Investigating
WashU IT is investigating reports that RMS users are experiencing error messages again when trying to connect to RMS. Technical teams are reconvening a call with the vendor for assistance.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 05, 2026 - 15:35 CST
This incident affects: Research (RMS (Research Management System)).