Service Outage - High Severity: Netskope Configuration Affecting VPN and DUO

Incident Report for Washington University - IT

Resolved

WashU IT Engineers have resolved the issue with Netskope which affected DUO Authentication and VPN connectivity. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Nov 14, 2025 - 11:22 CST

Monitoring

WashU IT has identified the issue affecting remote users. A Netskope configuration change on 11/13 was unsuccessfully backed out, leading to unanticipated service impact. Affected Netskope users may experience error messages or slow performance with DUO authentication and VPN traffic. Additionally, IT support may not be able to use the bomgar client to remotely interface with these users' computers.

The issue is expected to be resolved for affected users within the next hour. Teams are continuing to monitoring the service. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Nov 14, 2025 - 09:36 CST

Investigating

WashU IT is investigating reports that some remote users are experiencing error messages while trying to connect to VPN. Technical teams are investigating to determine if this could be a DUO issue or an actual VPN issue.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Nov 14, 2025 - 08:39 CST
This incident affected: Network & Connectivity (VPN).