Service Outage: One.Wustl

Incident Report for Washington University - IT

Resolved

This incident has been resolved.
Posted Sep 17, 2026 - 12:00 CDT

Identified

Washington University IT is aware of vendor issues intermittently impacting One.wustl.edu.

Engineers are in contact with the vendor who is reviewing the issue.

Please call 314-933-3333 if you have any questions. We appreciate your patience as the vendor works to restore service.
Posted Sep 17, 2026 - 08:13 CDT
This incident affected: University Websites (Externally Hosted Websites) and Vendor Service.