BJC Service Outage: Epic not loading scanned images
Incident Report for Washington University - IT
Resolved
BJC IT Engineers have resolved EPIC image loading. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted May 13, 2021 - 12:11 CDT
Update
BJC IT is investigating an issue where Epic is not loading scanned images from other sources. Microsoft support has identified a specific Storage drive which appears to be causing the performance issues. Currently some users are able to retrieve and scan documents, but this is likely due to decreased traffic as some locations close for the day. The P1 channel is closed for the night and updates will resume after 7am, unless technical teams identify critical information which needs to be communicated before then.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions.
Posted May 12, 2021 - 20:19 CDT
Update
BJC IT is investigating an issue where Epic is not loading scanned images from other sources. Microsoft support has identified a specific Storage drive which appears to be causing the performance issues. Currently some users are able to retrieve and scan documents, but this is likely due to decreased traffic as some locations close for the day. The next update will be after 8pm.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions.
Posted May 12, 2021 - 18:33 CDT
Update
BJC IT is investigating an issue where Epic is not loading scanned images from other sources. The BJC Technical teams are still working with the vendor to identify the root cause of the issue. The investigation continues to point towards a possible Storage problem. Currently some users are able to retrieve and scan documents, but this is likely due to decreased traffic as some locations close for the day. The next update will be after 6pm.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions.
Posted May 12, 2021 - 17:21 CDT
Update
BJC IT is investigating an issue where Epic is not loading scanned images from other sources. The BJC Technical teams are still working with the vendor to identify the root cause of the issue. At this time they are leaning towards this being a Storage issue and have opened a support case with the Storage vendor. They have also engaged Microsoft for assistance. The next update will be after 5pm.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions.
Posted May 12, 2021 - 16:12 CDT
Update
BJC IT is investigating an issue where Epic is not loading scanned images from other sources. The BJC Technical teams are still working with the vendor to identify the root cause of the issue. At this time they are leaning towards this being a Storage issue and have opened a support case with the Storage vendor. The next update will be after 4pm.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions.
Posted May 12, 2021 - 15:11 CDT
Update
BJC IT is investigating an issue where Epic is not loading scanned images from other sources. The team is still investigating the issue alongside Epic and have engaged the Onbase Vendor Hyland to assist with the troubleshooting.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions.
Posted May 12, 2021 - 14:17 CDT
Investigating
BJC IT is investigating an issue where Epic is not loading scanned images from other sources. Additional details will be provided as they become available.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions.
Posted May 12, 2021 - 13:22 CDT
This incident affected: Clinical (EPIC).