WashU IT is investigating an issue where multiple SIS (Student Information System) services were intermittently not working or are not available. At this time, functionality has been fully restored to affected services. Technical teams will monitor the environment overnight and will reconvene at 9am to determine if the major incident can be closed.
Please call 314-933-3333 if you have any questions.
Posted Jan 13, 2025 - 17:51 CST
Identified
WashU IT is investigating an issue where multiple SIS (Student Information System) services were intermittently not working or are not available. Technical teams have made a temporary change to restore some functionality to affected services while troubleshooting continues.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 13, 2025 - 15:11 CST
Investigating
WashU IT is investigating an issue where multiple SIS (Student Information System) services are intermittently not working or are not available, including: