Service Outage - High Severity: Exam Room Computers "Main" Error

Incident Report for Washington University - IT

Monitoring

WashU IT is investigating reports that exam room computers in multiple locations are experiencing "Main" error messages with text "Cannot read properties of null (reading 'removeListener')". A new version of Epic Hyperspace has been tested and is being deployed to ESW computers over the next few days. This is expected to resolve the issue and eliminate the error messages.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jul 21, 2026 - 16:40 CDT

Update

WashU IT is investigating reports that exam room computers in multiple locations are experiencing "Main" error messages with text "Cannot read properties of null (reading 'removeListener')". BJC engineers and Epic support believe this is a known issue with an update to Epic Hyperspace on ESW workstations last week. Multiple options to restore service are being tested and an additional update will be provided by EOD.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jul 21, 2026 - 13:40 CDT

Update

WashU IT is investigating reports that exam room computers in multiple locations are experiencing "Main" error messages with text "Cannot read properties of null (reading 'removeListener')". Investigation has pointed to a possible issue with Epic Hyperspace causing the error messages. BJC technical teams are engaging Epic support to further investigate the issue.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jul 21, 2026 - 11:20 CDT

Investigating

WashU IT is investigating reports that exam room computers in multiple locations are experiencing "Main" error messages with text "Cannot read properties of null (reading 'removeListener')".

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jul 21, 2026 - 09:39 CDT
This incident affects: BJC Devices and Services (BJC Clinical Applications).