Service Degradation: Data Warehouse unable to pull data from RMS

Incident Report for Washington University - IT

Update

WashU IT continues investigating an issue with the Data Warehouse (Cognos) being unable to pull research information from Research Management System. This impacts reportability from RMS that supports work functions. Engineers have met with vendors and the troubleshooting is on-going. Manual execution of the data transfer outside of the normal schedule is underway to get more current data into the Data Warehouse.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Feb 03, 2026 - 17:11 CST

Update

WashU IT continues investigating an issue with the Data Warehouse (Cognos) being unable to pull research information from Research Management System. This impacts reportability from RMS that supports work functions. Engineers have met with vendors and the troubleshooting is on-going.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Feb 03, 2026 - 10:17 CST

Investigating

WashU IT is investigating an issue with the Data Warehouse (Cognos) being unable to pull research information from Research Management System. This impacts reportability from RMS that supports work functions.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Feb 02, 2026 - 16:17 CST
This incident affects: Administrative & Enterprise Systems (Reporting (Cognos, PowerBI, Tableau)).