Service Outage - High Severity: Microsoft Teams
Incident Report for Washington University - IT
Resolved
WashU IT Engineers have monitored Microsoft Teams for an extended period and have not observed any additional issues related to the previous outage. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident
Posted May 07, 2024 - 16:28 CDT
Monitoring
Teams are continuing to monitoring the service which appears to have recovered for most users.

If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Apr 25, 2024 - 12:37 CDT
Update
WashU IT is investigating reports of Microsoft Teams slow performance or users being unable to login. Microsoft determined that the issue we are reporting is unrelated to the other issues they were investigating. Technical teams have continued to troubleshoot with the vendor throughout the day.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 24, 2024 - 18:48 CDT
Update
WashU IT is investigating reports of Microsoft Teams slow performance or users being unable to login. Microsoft has posted a notification that they are receiving increased user reports of Teams issues and are investigating a possible service outage.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 24, 2024 - 11:08 CDT
Update
WashU IT is investigating reports of Microsoft Teams slow performance or users being unable to login. Technical teams continue to work directly with Microsoft to understand the root cause of the issues and find a workaround.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 23, 2024 - 17:28 CDT
Update
WashU IT is investigating reports of Microsoft Teams slow performance or users being unable to login. Microsoft is escalating our support case after jointly troubleshooting several affected computers.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 23, 2024 - 14:35 CDT
Update
WashU IT is investigating reports of Microsoft Teams slow performance or users being unable to login. We are working with Microsoft to troubleshoot the issue, but currently they do not have a root cause identified.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 23, 2024 - 12:06 CDT
Investigating
WashU IT is investigating reports of Microsoft Teams slow performance or users being unable to login. Initial indications are that this may be an issue on the vendor's service rather than a WashU issue.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 23, 2024 - 09:35 CDT
This incident affected: Communications & Collaboration (Microsoft Teams).