Vendor Service Interruption : MarketPlace

Incident Report for Washington University - IT

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 16:30 CDT

Monitoring

The vendor has introduced a possible fix for MarketPlace.

Teams are continuing to test and monitor the service.
Posted Jun 02, 2025 - 16:18 CDT

Investigating

MarketPlace experienced a brief disruption of service this afternoon to many customers/tenants including WashU.

The vendor has already failed services over to secondary infrastructure which appears to have restored service.

WashU IT performing testing in our tenant and preliminary results appear to show service is restored.
Posted Jun 02, 2025 - 16:17 CDT
This incident affected: Administrative & Enterprise Systems (Marketplace).