Service Outage - Low Severity: Certificate Issue Affecting Container Applications

Incident Report for Washington University - IT

Resolved

WashU IT Engineers have resolved the issue affecting container applications. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Jun 09, 2026 - 16:53 CDT

Investigating

WashU IT previously opened a major incident for a certificate issue which affected the Dept of Medicine PNF site. That issue was resolved, but a related certificate issue has been found to be impacting some additional applications and services, or in some cases there is a high likelihood that they will be impacted in the near future. This major incident has been opened while technical teams go through each app or service and perform corrective actions to resolve the certificate issue. These are "container" applications and there should be little or no user impact from either the issue or the corrective actions.

The list of affected or potentially affected apps and services includes:

wugomgr-prod
wugoapi-prod
wudirmgr-prod
wudirapi-prod
capmgr-prod
capapi-prod
canvasegrades-prod
apscoresmgr-prod
apscoresapi-prod
bluemgr-prod
blueapi-prod
canvasmgr-prod
gradstufundingmgr-prod
gradstufundingapi-prod
subscriptionmgr-prod
subscriptionapi-prod
keystonesmartsearch-prod

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jun 09, 2026 - 15:14 CDT
This incident affected: University Websites (WashU IT Hosted Websites).