Service Outage - High Severity: Network and VPN Connectivity

Incident Report for Washington University - IT

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 09:37 CDT

Update

WashU IT is investigating reports from both remote users and users on campus that they are unable to get to wustl.edu websites, unable to join VPN or are getting disconnected from the VPN. Technical teams have taken steps to prevent further user impact and will continue to monitor the environment through Thursday morning.

Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Aug 06, 2025 - 19:40 CDT

Update

WashU IT is investigating reports from both remote users and users on campus that they are unable to get to wustl.edu websites, unable to join VPN or are getting disconnected from the VPN. Technical teams are still investigating root cause, but in the meantime we are not receiving new reports of user impact.

Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Aug 06, 2025 - 18:34 CDT

Update

WashU IT is investigating reports from both remote users and users on campus that they are unable to get to wustl.edu websites, unable to join VPN or are getting disconnected from the VPN. Technical teams have mitigated the immediate impact for known affected users and will continue to troubleshoot the root cause.

Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Aug 06, 2025 - 16:17 CDT

Update

WashU IT is investigating reports from both remote users and users on campus that they are unable to get to wustl.edu websites, unable to join VPN or are getting disconnected from the VPN. Technical teams implemented a possible fix and are working with impacted users to determine if it was effective.

Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Aug 06, 2025 - 15:19 CDT

Update

WashU IT is investigating reports from both remote users and users on campus that they are unable to get to wustl.edu websites, unable to join VPN or are getting disconnected from the VPN. Technical teams have identified a possible root cause but are still troubleshooting.

Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Aug 06, 2025 - 14:16 CDT

Update

WashU IT is investigating reports from both remote users and users on campus that they are unable to get to wustl.edu websites, unable to join VPN or are getting disconnected from the VPN. Technical teams are still investigating.

Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Aug 06, 2025 - 13:04 CDT

Investigating

WashU IT is investigating reports from both remote users and users on campus that they are unable to get to wustl.edu websites, unable to join VPN or are getting disconnected from the VPN. Additional details will be posted as discovery progresses.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Aug 06, 2025 - 12:27 CDT
This incident affected: Network & Connectivity (Internet, VPN, Network Services).