Partial BJC Wireless Outage - St. Peter's

Incident Report for Washington University - IT

Resolved

This incident has been resolved.
Posted Nov 30, 2023 - 11:16 CST

Update

We are continuing to monitor for any further issues.
Posted Nov 30, 2023 - 08:30 CST

Monitoring

BJC IT has introduced a possible fix for Eduroam and WUSM-Secure issues at St. Peters. Teams are continuing to monitoring the service. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Nov 30, 2023 - 08:29 CST
This incident affected: Network & Connectivity (WiFi).