WashU IT Engineers have resolved the major incident related to certain Google accounts. Email communications have been sent to affected users, explaining the situation and providing instructions on how to proceed. A new Knowledgebase article has been provided for the Service Desk team, and technical teams will be available on Monday morning in the event that call volume is heightened due to this incident.
If you continue to experience further issues, please contact us at 314-933-3333. We appreciate your patience during this incident.
Posted Jan 10, 2026 - 17:03 CST
Identified
WashU IT is investigating an issue affecting a specific group of WashU users. If a WashU user had previously created a personal Google account with their @wustl.edu email address, there may have been unplanned changes to the account. These changes may affect the email addresses linked to the Google account as well as other configuration settings. No email messages or other saved files were deleted.
Technical teams continue to work towards understanding the root cause and the impact of these changes. Affected users have been identified and a notification has been sent to raise their awareness of the issue.
Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 10, 2026 - 13:46 CST
Investigating
WashU IT is investigating an issue affecting a specific group of WashU users. If a WashU user had previously created a personal Google account with their @wustl.edu email address, there may have been unplanned changes to the account. These changes may affect the email addresses linked to the Google account as well as other configuration settings. Additional details are still being gathered regarding impact and scope of the change.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 10, 2026 - 11:13 CST
This incident affected: Communications & Collaboration (Email).