Service Degradation - High Severity: Avaya One X Agent
Incident Report for Washington University - IT
Update
WashU IT and BJC technical teams are investigating issues with the Avaya One X Agent. We believe the current fix has mitigated user impact at least temporarily. We are monitoring the environment and will evaluate additional corrective actions next week.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 18, 2024 - 18:03 CDT
Update
The change over the weekend does not appear to have improved performance.

An additional change was performed this morning.

Teams will be performing additional testing to evaluate the effectiveness of the change.
Posted Apr 15, 2024 - 11:45 CDT
Investigating
WashU IT and BJC technical teams are investigating issues with the Avaya One X Agent. Technical teams implemented a possible fix but found that the issue was not resolved. An additional change is being scheduled for Sunday 4/14; the next update will come on Monday 4/15 once the change has been evaluated for effectiveness.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 11, 2024 - 16:56 CDT
Identified
WashU IT and BJC technical teams are investigating issues with the Avaya One X Agent. Technical teams have identified a potential fix and are working to validate it with the vendors.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 10, 2024 - 18:06 CDT
Update
WashU IT and BJC technical teams are investigating issues with the Avaya One X Agent. Technical teams have continued to work with the Avaya vendor to test and troubleshoot the issue but have not yet been able to identify root cause. Our next step will be to escalate our support case with Cisco for help analyzing firewall and network configuration, and we will continue to work with Avaya as they continue their analysis of the data we have provided them today.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 09, 2024 - 18:01 CDT
Update
WashU IT and BJC technical teams are investigating issues with the Avaya One X Agent. After some technical discussion, additional troubleshooting is needed before we can continue working on a resolution. Technical teams will reconvene the call on Tuesday morning at 9am.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 08, 2024 - 17:06 CDT
Investigating
WashU IT and BJC technical teams are investigating issues with the Avaya One X Agent. An upgrade was performed in February and appeared stable initially. Since then, an increasing number of remote users on WashU VPN have been reporting issues with audio dropping and similar issues affecting their Avaya service.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 08, 2024 - 14:53 CDT
This incident affects: BJC Devices and Services (BJC Phone System).