BJC Service Outage: IBM XIV Storage Issue
Incident Report for Washington University - IT
Resolved
BJC IT Engineers have resolved the storage issue. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted May 13, 2021 - 13:16 CDT
Monitoring
BJC IT has introduced a possible fix for various services affected by the storage issue. Teams are continuing to monitor services. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted May 13, 2021 - 12:12 CDT
Investigating
BJC is investigating an issue with IBM XIV Storage. Engineers are working to identify any potentially impacted applications and services but impact is believed to be low.

BJC is working to resolve the underlying issue and is able to fail services over to redundant systems if they are identified to be impacted.

Please call 314-933-3333 if you have any questions. We appreciate your patience as BJC works to restore service.
Posted May 13, 2021 - 08:52 CDT
This incident affected: BJC Devices and Services (BJC Clinical Applications).