Service Outage - Stale Data From Overnight Batch Jobs

Incident Report for Washington University - IT

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 13:49 CDT

Identified

The issue has been identified as an issue with a third-party integration. Customer impact is minimal.

WashU IT is working with the registrars office who manages the vendor relationship, and working to manually run batch jobs throughout the day to get datasets current.
Posted Aug 19, 2025 - 10:24 CDT

Update

WashU IT is investigating an issue with an AutoSys job failing due to Mulesoft timeouts. The affected AutoSys jobs have been placed on hold while the the technical team opens a support case with the Workday vendor.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Aug 19, 2025 - 04:30 CDT

Investigating

WashU IT is investigating an issue with an AutoSys job failing due to Mulesoft timeouts. This job has downstream dependencies for jobs which run later in the morning, which could impact building access or Bear Bucks accounts for some students.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Aug 19, 2025 - 02:13 CDT
This incident affected: Administrative & Enterprise Systems (Back-end Processing (AutoSys)).