Wohl Hospital - 6th Floor Network Outage

Incident Report for Washington University - IT

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 08:53 CDT

Investigating

Network services, including Wired network, Wireless network, and VoIP phone service, are unavailable on the 6th floor of Wohl hospital.

Teams have identified the issue as a failed hardware component and are working to replace it.
Posted Apr 29, 2026 - 08:20 CDT
This incident affected: Network & Connectivity (Phone, Wireless Network Services, Wired Network Services).