Service Outage - High Severity: Wired and Wireless Network Service - Multiple Buildings
Incident Report for Washington University - IT
Resolved
WashU IT has implemented a fix in partnership with the vendor. All services have been restored.

Customers who changed to a temporary connection are encouraged to revert to their previous connection. Instructions are located at https://it.wustl.edu/items/connect/.
Posted Mar 07, 2024 - 09:44 CST
Identified
Washington University IT has identified the issue and is working with the vendor to implement a fix.

Teams are working to resolve the issue.

Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Mar 07, 2024 - 09:07 CST
Update
We are continuing to investigate this issue.
Posted Mar 07, 2024 - 09:07 CST
Update
WashU IT is investigating an issue with wired network services in multiple locations, including:

Danforth Campus in Life Sciences
Busch Lab
Rebstock Hall
McKelvey Hall
Lopata Hall
Chancellor’s Office
Samfox

Additionally, the Eduroam wifi network is affected in certain locations. Other Wifi networks are unaffected at this time and are available as a workaround. A support case has been opened with the vendor.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions.

We appreciate your patience as we work to restore service.
Posted Mar 07, 2024 - 09:07 CST
Update
WashU IT is investigating an issue with wired network services on the Danforth Campus in Life Sciences, Busch Lab, and Rebstock Hall. Wireless is available as a workaround. A support case is being opened with the vendor.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions.

We appreciate your patience as we work to restore service.
Posted Mar 07, 2024 - 08:28 CST
Investigating
WashU IT is investigating an issue with wired network services on the Danforth Campus in Life Sciences, Busch Lab, and Rebstock Hall. Wireless is available as a workaround.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions.

We appreciate your patience as we work to restore service.
Posted Mar 07, 2024 - 08:24 CST
This incident affected: Network & Connectivity (Internet).