Vendor Service Advisory: Verizon to AT&T Public Call Routing Issue

Incident Report for Washington University - IT

Update

Services recovered overnight. Teams will continue to monitor service health.
Posted Jun 21, 2026 - 06:06 CDT

Monitoring

WashU IT is aware of an issue in the Verizon phone network that is affecting inbound calls from Verizon to AT&T.

The issue is not specific to WashU or WashU accounts or infrastructure.

Engineers are aware of the issue and are monitoring the situation.
Posted Jun 20, 2026 - 21:43 CDT
This incident affects: Vendor Service.