Service Outage (Vendor) - Low Severity: Zoom Service Outage

Incident Report for Washington University - IT

Resolved

Zoom support has indicated that their services are restored. Users may need to flush their DNS cache; if you are still experiencing issues and need assistance with this step, please contact the WashU Service Desk at 314-933-3333.

We appreciate your patience during this incident.
Posted Apr 16, 2025 - 15:59 CDT

Update

WashU IT has received notification from Zoom that they are experiencing a service outage. Users may be unable to log in to the Zoom app or start or join Zoom meetings. The vendor is still working to restore service.

Please call 314-933-3333 if you have any questions.
Posted Apr 16, 2025 - 15:37 CDT

Investigating

WashU IT has received notification from Zoom that they are experiencing a service outage. Users may be unable to log in to the Zoom app or start or join Zoom meetings. The vendor is working to restore service.

Please call 314-933-3333 if you have any questions.
Posted Apr 16, 2025 - 14:41 CDT
This incident affected: Communications & Collaboration (Zoom).