Service Outage - High Severity: Office365 Web Authentication Bad Request 400 Error
Incident Report for Washington University - IT
Resolved
WashU IT Engineers have resolved the issue affecting Office 365 sites, with the exception of a small number of Sharepoint sites that will require some follow-up steps to become available. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Dec 06, 2022 - 21:36 CST
Update
WashU IT is investigating an issue with Office 365 web authentication giving users a "Bad Request 400" error. Technical teams are still researching possible root causes. We have opened a SevA case with Microsoft and expect a response back within the next 30 minutes.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Dec 06, 2022 - 21:19 CST
Investigating
WashU IT is investigating an issue with Office 365 web authentication giving users a "Bad Request 400" error.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Dec 06, 2022 - 20:42 CST
This incident affected: Communications & Collaboration (Office 365).