GPT.Wustl Outage

Incident Report for Washington University - IT

Resolved

This issue has been resolved.
Posted Sep 05, 2025 - 11:38 CDT

Investigating

WashU IT is aware of an issue affecting gpt.wustl.edu. Users may be receiving a 400 or 500 web error.

Teams are reaching out to the service owner to begin investigation.
Posted Sep 05, 2025 - 11:12 CDT
This incident affected: University Websites (Externally Hosted Websites).