Service Degradation: RIS Storage & Compute
Incident Report for Washington University - IT
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 10:15 CST
Investigating
The WashU RIS support team has sent the following communication about a RIS Service Degradation:

"Users reported issues in utilizing RIS storage and compute resources (including but not limited to Open OnDemand, Globus, and SMB storage). Systems engineers are working diligently to stabilize the storage service as quickly as possible."

Please call 314-933-3333 if you have any questions. We appreciate your patience while technical teams work to restore services.
Posted Mar 05, 2024 - 14:07 CST
This incident affected: Research (Research Compute, Storage).