Service Degradation: Splunk Searches
Incident Report for Washington University - IT
Resolved
WashU IT Engineers have resolved the issue with Splunk.

We appreciate your patience during this incident.
Posted Jul 26, 2024 - 13:14 CDT
Monitoring
A fix has been fully implemented and teams are now testing.
Posted Jul 26, 2024 - 13:11 CDT
Identified
Washington University IT has identified an issue with Splunk searches being slow or not completing for some users.

Teams have identified the issue and a fix is being implemented.
Posted Jul 26, 2024 - 13:01 CDT
This incident affected: IT Management (Splunk).