Vendor Service Outage: BJC Five9 System

Incident Report for Washington University - IT

Resolved

BJC and the Five9 vendor have confirmed that services were restored. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Jan 27, 2026 - 15:38 CST

Update

BJC and WashU IT are investigating an issue with BJC's hosted Five9 telephony system (WashU's Five9 instance is not impacted). Five9 has identified a service issue with one of their data centers. BJC has failed over affected users to a different Five9 data center and is waiting to see if the issues resolve.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 27, 2026 - 14:37 CST

Update

BJC and WashU IT are investigating an issue with BJC's hosted Five9 telephony system (WashU's Five9 instance is not impacted). Five9 has identified a service issue with one of their data centers and is working to correct the issue. In the meantime, BJC is moving affected users to point to a different data center.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 27, 2026 - 14:14 CST

Investigating

BJC and WashU IT are investigating an issue with BJC's hosted Five9 telephony system. This issue primarily affects call centers; there is no clinic impact anticipated. WashU's Five9 instance is not impacted.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 27, 2026 - 13:36 CST
This incident affected: BJC Devices and Services (BJC Telephony and Fax).