Vendor Service Outage - IDM Account Provisioning (Saviynt)

Incident Report for Washington University - IT

Resolved

The vendor has resolved the issue with IDM account provisioning.

We appreciate your patience during this incident.
Posted Jun 12, 2025 - 16:52 CDT

Identified

Washington University IT is aware of an issue impacting the Saviynt vendor.

IDM account provisioning is currently unavailable. Account and mailbox modifications will be delayed.
Posted Jun 12, 2025 - 14:57 CDT
This incident affected: Vendor Service.