Service Outage: Emails from Salesforce not being received

Incident Report for Washington University - IT

Update

WashU IT continues to investigate the issue in which some types of email notifications from Salesforce fail to arrive as expected. After the SPF record update, the positive results in the UAT environment were not seen in the production environment. Discrepancies in email settings were found and corrected. Testing is underway and overnight email processing will be confirmed tomorrow morning.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 16, 2026 - 17:01 CDT

Update

WashU IT continues to investigate the issue in which some types of email notifications from Salesforce fail to arrive as expected. After the SPF record update, the positive results in the UAT environment were not seen in the production environment. Discrepancies in email settings were found and corrected. Testing is underway.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 16, 2026 - 14:55 CDT

Update

WashU IT continues to investigate the issue in which some types of email notifications from Salesforce fail to arrive as expected. After a meeting with Salesforce support, Advancement Systems, and the WashU IT Collab team an SPF record was updated. This yielded positive results in the UAT environment but those results are not yet being seen in the production environment.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 16, 2026 - 10:13 CDT

Update

WashU IT continues to investigate the issue in which some types of email notifications from Salesforce fail to arrive as expected. After a meeting with Salesforce support, Advancement Systems, and the WashU IT Collab team an SPF record was updated. Testing is incomplete but has yielded positive results.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 15, 2026 - 17:14 CDT

Update

WashU IT continues to investigate the issue in which some types of email notifications from Salesforce fail to arrive as expected. Affected emails have attributes that appear to be inconsistent with the email settings in the application. As part of an ongoing vendor support ticket, Advancement Systems will request clarification about the unexpected behavior.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 15, 2026 - 12:26 CDT

Investigating

WashU IT is investigating an issue in which some types of emails from Salesforce are not being received.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 15, 2026 - 10:24 CDT
This incident affects: Vendor Service.