Service Outage Advisory: Zoom Meeting Issues for Mac OS
Incident Report for Washington University - IT
Resolved
Zoom support has published an update stating that they are no longer seeing technical issues with Mac OS users trying to start or join meetings. If you experience further issues, please contact us at 314-933-3333.
Posted Nov 12, 2020 - 16:33 CST
Investigating
WashU IT has received notification from Zoom support that they are experiencing technical issues which affect the ability to start or join Zoom meetings from Mac OS clients. We are not aware of any reported issues from WashU users at this time.

Please call 314-933-3333 if you have any questions.
Posted Nov 12, 2020 - 15:42 CST
This incident affected: Communications & Collaboration (Zoom).