Partial Service Outage: Encrypted Telephony

Incident Report for Washington University - IT

Resolved

The vendor has resolved the issue with telephony encryption.

All services have been restored.
Posted Feb 05, 2025 - 14:22 CST

Investigating

WashU IT is aware of a vendor issue affecting Danforth users of encrypted telephony services. The outage affects a small numbers of Danforth users who require special encryption for credit card processing. A workaround is available for users that have the ClearSpan Communicator softphone.

WashU has opened a case with the vendor who is working to resolve the issue.

Agents are available via chat at https://wustl.service-now.com/. We appreciate your patience as the vendor works to restore service.
Posted Feb 05, 2025 - 12:20 CST
This incident affected: Network & Connectivity (Phone).