Emergency Maintenance - Research Compute Service
Incident Report for Washington University - IT
Resolved
The Home filesystem has been restored and normal operations have been resumed.

If you experience any issue please create a ticket through the RIS Service Desk.
Posted Feb 26, 2024 - 08:25 CST
Investigating
There will be an emergency outage for the Compute Service to address hardware failure with the HOME filesystem. Access to compute clients will be disabled during the maintenance. Jobs may fail due to the home directory issues.
Posted Feb 23, 2024 - 16:05 CST
This incident affected: Research (Research Compute).